Knowledgebase: Information Technology
My AUX LMS course isn’t completing as expected.
Posted by Jan Robert Munroe on 27 May 2013 01:28 PM

My AUX LMS course isn’t completing as expected.

The AUXLMS courses were designed, developed and tested in a Windows XP with a Internet Explorer 6 browser. While some courses do run in newer operating system environments with optional and newer browsers, one cannot assume all courses will execute properly.

Best Practice to follow:

  • Make sure your operating system is at the latest patch level for your hardware
  • Make sure your Internet browser is at the latest level for your operating system
  • Make sure your Adobe Reader is at the latest level for your operating system and Internet browser
  • Make sure your Adobe Flash Player is at the latest level for your Internet browser
  • If using Internet Explorer, open your browser and select https://auxlearning.uscg.mil/ in compatibility mode of the browser. Setting compatibility implementation may vary by browser version. Look in browser help for more guidance if needed.
  • On the initial page, click on “Agree” after having read the warning statement.
  • On the Login page, look in the lower left corner for “System Test” and click on it.
    • Click “Test My System” on the next page
    • Verify all items are “Green” including the recommended items and correct as required
    • That “System Test” will indicate some common issues, but success does not eliminate the possibility of compatibility issues.  (See our AUXLMS article, “Read This Before Attempting AUXLMS courses.”)

You should now be in the best position to complete the required AUXLMS courses

[This article updated by the DIR-U on 6/20/14, and believed to be accurate as of that date.]

 


Help Desk Software by Kayako Resolve